Movistar TV (decodificador ARRIS) no funciona, pantalla en negro

Aunque la explicación que sigue resuelve específicamente el problema citado, posiblemente sirva para otros.

mando-arrisTras una configuración de parámetros del router ADSL o de Fibra óptica quizá se han cambiado los parámetros de DHCP y al arrancar el decodificador toma ciertos valores de configuración IP que no son adecuados.

Veamos los pasos.

  1. Desenchufar la fuente de alimentación del decodificador.
  2. Esperar 30 segundos antes de volverla a enchufar.
  3. Aparecen en pantalla algunos mensajes de inicio del aparato. Se ven 5 puntos gordos que dan a entender el progreso del arranque. Al llegar al quinto (el de más a la derecha) pulsar en el mando a distancia el botón con la imagen de muñeco (en el centro de la tercera fila fila, debajo de los botones de colores de la segunda y alineado con el botón de encendido de la primera). Con esto se accede a las pantallas de configuración.
  4. En la pantalla de configuración de red asegurarse de que están configurados estos datos (si no están configurados, seleccionar configuración manual en el “modo de red” y modificarlos vosotros mismos):
    1. IP: 192.168.1.200
    2. Pasarela: 192.168.1.1
    3. DNS: 172.26.23.3

ARRIS-Red
En caso de que no funcionen estas instrucciones, repetid el proceso pero accediendo en la pantalla a la opción “Otros” y seleccionando restaurar configuración de fábrica.

Movistar.Motorola-ArrisTras el arranque en condiciones de fábrica, repetir el acceso a la configuración de direcciones IP y DNS indicadas.

Un indicio de que el arranque va bien es que parezca el mensaje “se están acabando de configurar los canales, Asegúrese de verificar que los canales aparecen, utilizando las teclas de P+ , o P- (Programa + o Programa -) . Aceptar”

Tras pulsar “OK” para confirmar puede volver a quedar las pantalla en negro. Tras esperar un momento prudencial si la pantalla sigue en negro, pulsar la tecla del mando P+  o P-.